PnP PowerShell Upgrade Error – “Authenticode issuer” certificate invalid

With the December 2017 release SharePoint PnP PowerShell, if you update the PnP PowerShell commendlets using “Update-Module” via PowerShell, you might receive the following error. 123456789PackageManagement\Install-Package : Authenticode issuer ‘CN=Microsoft Root Certificate Authority 2011, O=Microsoft Corporation, L=Redmond, S=Washington, C=US’ of the new module ‘SharePointPnPPowerShellOnline’ with version ’2.21.1712.2′ is not matching with the authenticode issuer ‘CN=thawte […]